Unplanned 4G service outage in localised area.
Resolved
Jun 12, 2026 at 8:28am UTC
We recently experienced a significant local network outage affecting 4G in the following localities: Airville 4807, Carstairs 4806, Fredericksfield 4806, Groper Creek 4806, Home Hill 4806, Inkerman 4806, Kirknie 4806, Mcdesme 4807, Mona Park 4807, Mount Kelly 4807, Osborne 4806, Rita Island 4807, Wangaratta 4806.
The issue stemmed from an unknown cause, impacting approximately 2270 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 12/06/2026 02:28 PM
Last update: 12/06/2026 05:05 PM
Next update: 13/06/2026 03:05 PM
Issue restore time: UNKNOWN
Affected services
Updated
Jun 12, 2026 at 7:57am UTC
We recently experienced a significant local network outage affecting 4G in the following localities: Airville 4807, Carstairs 4806, Fredericksfield 4806, Groper Creek 4806, Home Hill 4806, Inkerman 4806, Kirknie 4806, Mcdesme 4807, Mona Park 4807, Mount Kelly 4807, Osborne 4806, Rita Island 4807, Wangaratta 4806.
The issue stemmed from an unknown cause, impacting approximately 2270 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 12/06/2026 02:28 PM
Last update: 12/06/2026 05:05 PM
Next update: 13/06/2026 03:05 PM
Issue restore time: UNKNOWN
Affected services
Created
Jun 12, 2026 at 6:58am UTC
We are currently experiencing a significant local network outage affecting 4G in the following localities: Airville 4807, Carstairs 4806, Fredericksfield 4806, Groper Creek 4806, Home Hill 4806, Inkerman 4806, Kirknie 4806, Mcdesme 4807, Mona Park 4807, Mount Kelly 4807, Osborne 4806, Rita Island 4807, Wangaratta 4806.
The issue stemmed from an unknown cause, impacting approximately 2270 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 12/06/2026 02:28 PM
Last update: 12/06/2026 04:15 PM
Next update: 12/06/2026 10:15 PM
Issue restore time: UNKNOWN
Affected services