Unplanned 4G service outage in localised area.
Resolved
Jun 12, 2026 at 8:28am UTC
We recently experienced a significant local network outage affecting 4G in the following localities: Allandale 4310, Boonah 4310, Bunburra 4310, Bunjurgen 4310, Cannon Creek 4285, Cannon Creek 4310, Cannon Creek 4380, Coulson 4310, Dugandan 4310, Fassifern Valley 4309, Frenches Creek 4310, Hoya 4310, Kalbar 4309, Kents Pocket 4310, Milford 4310, Mount Alford 4310, Mount French 4310, Templin 4310, Teviotville 4309, Wallaces Creek 4310.
The issue stemmed from an unknown cause, impacting approximately 1229 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 12/06/2026 02:46 PM
Last update: 12/06/2026 05:05 PM
Next update: 13/06/2026 09:05 PM
Issue restore time: 13/06/2026 06:00 PM
Affected services
Updated
Jun 12, 2026 at 7:58am UTC
We recently experienced a significant local network outage affecting 4G in the following localities: Allandale 4310, Boonah 4310, Bunburra 4310, Bunjurgen 4310, Cannon Creek 4285, Cannon Creek 4310, Cannon Creek 4380, Coulson 4310, Dugandan 4310, Fassifern Valley 4309, Frenches Creek 4310, Hoya 4310, Kalbar 4309, Kents Pocket 4310, Milford 4310, Mount Alford 4310, Mount French 4310, Templin 4310, Teviotville 4309, Wallaces Creek 4310.
The issue stemmed from an unknown cause, impacting approximately 1229 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 12/06/2026 02:46 PM
Last update: 12/06/2026 05:05 PM
Next update: 13/06/2026 09:05 PM
Issue restore time: 13/06/2026 06:00 PM
Affected services
Created
Jun 12, 2026 at 6:58am UTC
We are currently experiencing a significant local network outage affecting 4G in the following localities: Allandale 4310, Boonah 4310, Bunburra 4310, Bunjurgen 4310, Cannon Creek 4285, Cannon Creek 4310, Cannon Creek 4380, Coulson 4310, Dugandan 4310, Fassifern Valley 4309, Frenches Creek 4310, Hoya 4310, Kalbar 4309, Kents Pocket 4310, Milford 4310, Mount Alford 4310, Mount French 4310, Templin 4310, Teviotville 4309, Wallaces Creek 4310.
The issue stemmed from an unknown cause, impacting approximately 1229 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 12/06/2026 02:46 PM
Last update: 12/06/2026 04:15 PM
Next update: 12/06/2026 10:15 PM
Issue restore time: 13/06/2026 06:00 PM
Affected services