Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jun 12, 2026 at 7:27pm UTC
Affected services
Current Local Outages

Resolved
Jun 13, 2026 at 1:27am UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Laverton 6440, Leonora 6438.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 308 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 13/06/2026 03:15 AM
Last update: 13/06/2026 10:41 AM
Next update: 13/06/2026 11:06 AM
Issue restore time: 14/06/2026 12:00 PM

Updated
Jun 13, 2026 at 12:57am UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Laverton 6440, Leonora 6438.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 308 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 13/06/2026 03:15 AM
Last update: 13/06/2026 10:41 AM
Next update: 13/06/2026 11:06 AM
Issue restore time: 14/06/2026 12:00 PM

Created
Jun 12, 2026 at 7:27pm UTC

We are currently experiencing a significant local network outage affecting 4G in the following localities: Laverton 6440, Leonora 6438.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 308 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 13/06/2026 03:15 AM
Last update: 13/06/2026 05:06 AM
Next update: 13/06/2026 11:06 AM
Issue restore time: 14/06/2026 12:00 PM