Back to overview
Resolved

Unplanned 4G service outage in localised area.

Jul 23, 2026 at 11:59am UTC
Affected services
Current Local Outages

Resolved
Jul 29, 2026 at 5:57am UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Burcher 2671, Condobolin 2877, Derriwong 2877, Fairholme 2871, Mulguthrie 2877, Ootha 2875, Tullibigeal 2669, Ungarie 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 02/07/2026 08:00 AM
Last update: 29/07/2026 02:49 PM
Next update: 30/07/2026 09:40 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 29, 2026 at 5:27am UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Burcher 2671, Condobolin 2877, Derriwong 2877, Fairholme 2871, Mulguthrie 2877, Ootha 2875, Tullibigeal 2669, Ungarie 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 02/07/2026 08:00 AM
Last update: 29/07/2026 02:49 PM
Next update: 30/07/2026 09:40 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 28, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Burcher 2671, Condobolin 2877, Derriwong 2877, Fairholme 2871, Mulguthrie 2877, Ootha 2875, Tullibigeal 2669, Ungarie 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 29/07/2026 01:29 AM
Next update: 29/07/2026 09:10 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 28, 2026 at 3:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Burcher 2671, Condobolin 2877, Derriwong 2877, Fairholme 2871, Mulguthrie 2877, Ootha 2875, Tullibigeal 2669, Ungarie 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 28/07/2026 12:44 PM
Next update: 29/07/2026 09:10 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 28, 2026 at 2:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Burcher 2671, Condobolin 2877, Derriwong 2877, Fairholme 2871, Mulguthrie 2877, Ootha 2875, Tullibigeal 2669, Ungarie 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 28/07/2026 11:57 AM
Next update: 29/07/2026 09:10 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 28, 2026 at 12:57am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Burcher 2671, Condobolin 2877, Derriwong 2877, Fairholme 2871, Mulguthrie 2877, Ootha 2875, Tullibigeal 2669, Ungarie 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 28/07/2026 10:23 AM
Next update: 28/07/2026 08:45 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 27, 2026 at 4:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 28/07/2026 01:43 AM
Next update: 28/07/2026 08:45 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 27, 2026 at 3:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 27/07/2026 01:19 AM
Next update: 27/07/2026 08:24 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 26, 2026 at 3:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 27/07/2026 01:19 AM
Next update: 27/07/2026 08:24 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 25, 2026 at 3:28pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 26/07/2026 01:01 AM
Next update: 26/07/2026 08:08 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 24, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 25/07/2026 01:31 AM
Next update: 25/07/2026 07:44 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 24, 2026 at 10:57am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 24/07/2026 01:04 AM
Next update: 24/07/2026 07:09 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 24, 2026 at 4:28am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 24/07/2026 01:04 AM
Next update: 24/07/2026 07:09 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 23, 2026 at 9:28pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 24/07/2026 01:04 AM
Next update: 24/07/2026 07:09 PM
Issue restore time: 03/07/2026 06:00 PM

Updated
Jul 23, 2026 at 3:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 24/07/2026 01:04 AM
Next update: 24/07/2026 07:09 PM
Issue restore time: 03/07/2026 06:00 PM

Created
Jul 23, 2026 at 11:59am UTC

We are currently experiencing a significant local network outage affecting 4G in the following localities: Condobolin 2877, Derriwong 2877, Euabalong 2877, Fifield 2875, Kiacatoo 2877, Ootha 2875, Tullibigeal 2669.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 302 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 02/07/2026 08:00 AM
Last update: 23/07/2026 01:14 AM
Next update: 23/07/2026 06:33 PM
Issue restore time: 03/07/2026 06:00 PM