Back to overview
Degraded

Unplanned 4G service outage in localised area.

Jul 30, 2026 at 1:58pm UTC
Affected services
Current Local Outages

Updated
Aug 14, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 15/08/2026 01:27 AM
Next update: 16/08/2026 05:24 AM
Issue restore time: UNKNOWN

Updated
Aug 13, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 14/08/2026 01:13 AM
Next update: 15/08/2026 02:59 AM
Issue restore time: UNKNOWN

Updated
Aug 12, 2026 at 3:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 13/08/2026 01:21 AM
Next update: 14/08/2026 02:20 AM
Issue restore time: UNKNOWN

Updated
Aug 11, 2026 at 4:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 12/08/2026 01:36 AM
Next update: 13/08/2026 01:46 AM
Issue restore time: UNKNOWN

Updated
Aug 11, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 11/08/2026 01:00 AM
Next update: 12/08/2026 01:12 AM
Issue restore time: UNKNOWN

Updated
Aug 10, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 11/08/2026 01:00 AM
Next update: 12/08/2026 01:12 AM
Issue restore time: UNKNOWN

Updated
Aug 9, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 10/08/2026 01:21 AM
Next update: 11/08/2026 12:51 AM
Issue restore time: UNKNOWN

Updated
Aug 8, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 09/08/2026 01:10 AM
Next update: 10/08/2026 12:42 AM
Issue restore time: UNKNOWN

Updated
Aug 7, 2026 at 3:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 08/08/2026 01:05 AM
Next update: 09/08/2026 12:39 AM
Issue restore time: UNKNOWN

Updated
Aug 6, 2026 at 3:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 07/08/2026 01:02 AM
Next update: 08/08/2026 12:39 AM
Issue restore time: UNKNOWN

Updated
Aug 5, 2026 at 3:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 06/08/2026 01:03 AM
Next update: 06/08/2026 11:55 PM
Issue restore time: UNKNOWN

Updated
Aug 4, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 05/08/2026 01:16 AM
Next update: 05/08/2026 11:27 PM
Issue restore time: UNKNOWN

Updated
Aug 3, 2026 at 4:28pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 04/08/2026 01:39 AM
Next update: 04/08/2026 10:59 PM
Issue restore time: UNKNOWN

Updated
Aug 3, 2026 at 3:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 03/08/2026 01:11 AM
Next update: 03/08/2026 10:39 PM
Issue restore time: UNKNOWN

Updated
Aug 2, 2026 at 3:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 03/08/2026 01:11 AM
Next update: 03/08/2026 10:39 PM
Issue restore time: UNKNOWN

Updated
Aug 1, 2026 at 4:28pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 02/08/2026 01:43 AM
Next update: 02/08/2026 10:35 PM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 4:28pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 01/08/2026 01:43 AM
Next update: 01/08/2026 10:26 PM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 11:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 31/07/2026 01:30 AM
Next update: 31/07/2026 03:55 PM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 5:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 31/07/2026 01:30 AM
Next update: 31/07/2026 03:55 PM
Issue restore time: UNKNOWN

Updated
Jul 30, 2026 at 10:58pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 31/07/2026 01:30 AM
Next update: 31/07/2026 03:55 PM
Issue restore time: UNKNOWN

Updated
Jul 30, 2026 at 4:27pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 31/07/2026 01:30 AM
Next update: 31/07/2026 03:55 PM
Issue restore time: UNKNOWN

Created
Jul 30, 2026 at 1:58pm UTC

We are currently experiencing a significant local network outage affecting 4G in the following localities: Cloncurry 4824.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 747 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 30/07/2026 09:04 PM
Last update: 30/07/2026 11:07 PM
Next update: 31/07/2026 05:07 AM
Issue restore time: UNKNOWN