Back to overview
Resolved

Unplanned 4G service outage in localised area.

Jul 31, 2026 at 5:58am UTC
Affected services
Current Local Outages

Resolved
Jul 31, 2026 at 6:58pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Atkinsons Dam 4311, Biarra 4313, Buaraba 4311, Buaraba South 4311, Churchable 4311, Coominya 4311, Kentville 4341, Lockrose 4342, Lockyer Waters 4311, Lynford 4342, Mount Hallen 4312, Mount Tarampa 4311, Ravensbourne 4352, Redbank Creek 4312, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 583 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 31/07/2026 01:35 PM
Last update: 01/08/2026 04:04 AM
Next update: 01/08/2026 02:38 PM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 6:28pm UTC

We recently experienced a significant local network outage affecting 4G in the following localities: Atkinsons Dam 4311, Biarra 4313, Buaraba 4311, Buaraba South 4311, Churchable 4311, Coominya 4311, Kentville 4341, Lockrose 4342, Lockyer Waters 4311, Lynford 4342, Mount Hallen 4312, Mount Tarampa 4311, Ravensbourne 4352, Redbank Creek 4312, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 583 services. Services have now been restored. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: RESOLVED
Date & time of issue: 31/07/2026 01:35 PM
Last update: 01/08/2026 04:04 AM
Next update: 01/08/2026 02:38 PM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 4:57pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Atkinsons Dam 4311, Biarra 4313, Buaraba 4311, Buaraba South 4311, Churchable 4311, Coominya 4311, Kentville 4341, Lockrose 4342, Lockyer Waters 4311, Lynford 4342, Mount Hallen 4312, Mount Tarampa 4311, Ravensbourne 4352, Redbank Creek 4312, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 583 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/07/2026 01:35 PM
Last update: 01/08/2026 02:30 AM
Next update: 01/08/2026 02:38 PM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 4:28pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Atkinsons Dam 4311, Biarra 4313, Buaraba 4311, Buaraba South 4311, Churchable 4311, Coominya 4311, Kentville 4341, Lockrose 4342, Lockyer Waters 4311, Lynford 4342, Mount Hallen 4312, Mount Tarampa 4311, Ravensbourne 4352, Redbank Creek 4312, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 583 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/07/2026 01:35 PM
Last update: 01/08/2026 01:43 AM
Next update: 01/08/2026 02:38 PM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 12:28pm UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Atkinsons Dam 4311, Biarra 4313, Buaraba 4311, Buaraba South 4311, Churchable 4311, Coominya 4311, Kentville 4341, Lockrose 4342, Lockyer Waters 4311, Lynford 4342, Mount Hallen 4312, Mount Tarampa 4311, Ravensbourne 4352, Redbank Creek 4312, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 583 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/07/2026 01:35 PM
Last update: 31/07/2026 09:51 PM
Next update: 01/08/2026 08:22 AM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 8:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Atkinsons Dam 4311, Biarra 4313, Buaraba 4311, Buaraba South 4311, Churchable 4311, Coominya 4311, Kentville 4341, Lockrose 4342, Lockyer Waters 4311, Lynford 4342, Mount Hallen 4312, Mount Tarampa 4311, Ravensbourne 4352, Redbank Creek 4312, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 583 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/07/2026 01:35 PM
Last update: 31/07/2026 05:57 PM
Next update: 01/08/2026 08:22 AM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 7:27am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Atkinsons Dam 4311, Biarra 4313, Buaraba 4311, Buaraba South 4311, Churchable 4311, Coominya 4311, Kentville 4341, Lockrose 4342, Lockyer Waters 4311, Lynford 4342, Mount Hallen 4312, Mount Tarampa 4311, Ravensbourne 4352, Redbank Creek 4312, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 583 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/07/2026 01:35 PM
Last update: 31/07/2026 05:10 PM
Next update: 01/08/2026 08:22 AM
Issue restore time: UNKNOWN

Updated
Jul 31, 2026 at 6:58am UTC

We are continuing to experience a significant local network outage affecting 4G in the following localities: Atkinsons Dam 4311, Biarra 4313, Buaraba 4311, Buaraba South 4311, Churchable 4311, Coominya 4311, Kentville 4341, Lockrose 4342, Lockyer Waters 4311, Lynford 4342, Mount Hallen 4312, Mount Tarampa 4311, Ravensbourne 4352, Redbank Creek 4312, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 583 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/07/2026 01:35 PM
Last update: 31/07/2026 04:22 PM
Next update: 01/08/2026 08:22 AM
Issue restore time: UNKNOWN

Created
Jul 31, 2026 at 5:58am UTC

We are currently experiencing a significant local network outage affecting 4G in the following localities: Atkinsons Dam 4311, Biarra 4313, Buaraba 4311, Buaraba South 4311, Churchable 4311, Coominya 4311, Kentville 4341, Lockrose 4342, Lockyer Waters 4311, Lynford 4342, Mount Hallen 4312, Mount Tarampa 4311, Ravensbourne 4352, Redbank Creek 4312, Spring Creek 4343, Spring Creek 4361, Spring Creek 4420.

The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 583 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.

EVENT DETAILS

Outage status: IN PROGRESS
Date & time of issue: 31/07/2026 01:35 PM
Last update: 31/07/2026 03:35 PM
Next update: 31/07/2026 09:35 PM
Issue restore time: UNKNOWN