Unplanned 4G service outage in localised area.
Resolved
Aug 4, 2026 at 3:57am UTC
We recently experienced a significant local network outage affecting 4G in the following localities: Beagle Gulf 0820, Bynoe 0822, Bynoe Harbour 0822, Dundee Beach 0840, Dundee Downs 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Parent: Data-flow, impacting approximately 916 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 04/08/2026 04:13 AM
Last update: 04/08/2026 12:39 PM
Next update: 04/08/2026 11:11 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services
Updated
Aug 4, 2026 at 3:28am UTC
We recently experienced a significant local network outage affecting 4G in the following localities: Beagle Gulf 0820, Bynoe 0822, Bynoe Harbour 0822, Dundee Beach 0840, Dundee Downs 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Parent: Data-flow, impacting approximately 916 services. Services have now been restored. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: RESOLVED
Date & time of issue: 04/08/2026 04:13 AM
Last update: 04/08/2026 12:39 PM
Next update: 04/08/2026 11:11 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services
Updated
Aug 4, 2026 at 2:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Beagle Gulf 0820, Bynoe 0822, Bynoe Harbour 0822, Dundee Beach 0840, Dundee Downs 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Parent: Data-flow, impacting approximately 916 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 04/08/2026 04:43 AM
Last update: 04/08/2026 11:52 AM
Next update: 04/08/2026 11:11 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services
Updated
Aug 4, 2026 at 1:27am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Dundee Beach 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 916 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 04/08/2026 04:43 AM
Last update: 04/08/2026 11:05 AM
Next update: 04/08/2026 11:11 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services
Updated
Aug 4, 2026 at 12:58am UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Beagle Gulf 0820, Bynoe 0822, Bynoe Harbour 0822, Dundee Beach 0840, Dundee Downs 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 916 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 04/08/2026 04:43 AM
Last update: 04/08/2026 10:18 AM
Next update: 04/08/2026 11:11 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services
Updated
Aug 3, 2026 at 11:58pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Beagle Gulf 0820, Bynoe 0822, Bynoe Harbour 0822, Dundee Beach 0840, Dundee Downs 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 916 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 04/08/2026 04:43 AM
Last update: 04/08/2026 09:32 AM
Next update: 04/08/2026 11:11 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services
Updated
Aug 3, 2026 at 11:28pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Dundee Beach 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 916 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 04/08/2026 04:43 AM
Last update: 04/08/2026 08:45 AM
Next update: 04/08/2026 11:11 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services
Updated
Aug 3, 2026 at 10:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bynoe Harbour 0822, Dundee Beach 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 916 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 04/08/2026 04:43 AM
Last update: 04/08/2026 07:58 AM
Next update: 04/08/2026 11:11 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services
Updated
Aug 3, 2026 at 9:27pm UTC
We are continuing to experience a significant local network outage affecting 4G in the following localities: Bynoe Harbour 0822, Dundee Beach 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 916 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 04/08/2026 04:43 AM
Last update: 04/08/2026 07:11 AM
Next update: 04/08/2026 11:11 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services
Created
Aug 3, 2026 at 8:58pm UTC
We are currently experiencing a significant local network outage affecting 4G in the following localities: Beagle Gulf 0820, Bynoe 0822, Bynoe Harbour 0822, Dundee Beach 0840, Dundee Downs 0840, Dundee Forest 0840, Rakula 0822.
The issue stemmed from Telstra Network (Hardware/Software/Config), impacting approximately 916 services. Our response team is working with Telstra Wholesale to restore services as soon as possible. We apologise for any inconvenience caused.
EVENT DETAILS
Outage status: IN PROGRESS
Date & time of issue: 04/08/2026 04:43 AM
Last update: 04/08/2026 06:24 AM
Next update: 04/08/2026 12:24 PM
Issue restore time: 04/08/2026 10:30 AM
Affected services